Monthly Archives: January 2011

How to install and configure an OpenERP 6.0.1 server and web server on an Ubuntu 10.10 server

Introduction OpenERP 6.0 requires Python 2.6 and Postgres 8.4. This document describes how to install these on an Ubuntu 10.10 server (aka. Maverick Meerkat). These instructions should be run as root – using sudo or similar. Install and configure Postgresql 8.4 Install Postgres. … Continue reading

Posted in OpenERP | 73 Comments